Email Alerts (for post subscription and PM) not working

Post any problems with and technical questions about VASSAL, the board and the wiki here.
Post Reply
User avatar
Shogun
Posts: 1392
Joined: January 16th, 2014, 9:17 pm
Location: Montreal, Canada

Email Alerts (for post subscription and PM) not working

Post by Shogun » November 13th, 2017, 1:08 am

Hi,

My email alerts for subscribed posts and Private Messages have not been working for a few days now. I remember having had this issue about a year ago, and something needed to be fixed server side. Not sure, if it is the same issue, but I thought it was worth mentioning.

Any help with this would be greatly appreciated. :)

User avatar
Sunchaser
Resident Code Monkey
Resident Code Monkey
Posts: 2868
Joined: November 16th, 2013, 2:29 pm
Location: Stockholm, Sweden

Re: Email Alerts (for post subscription and PM) not working

Post by Sunchaser » November 13th, 2017, 10:04 am

Looks like it was a problem with the webhosters SMTP server. Now I found out that I don't even need to use it, so I deactivated it and now it seems to work again.
Do you really want to know what I want? I want my people to reclaim their rightful place in the galaxy. I want a rebirth of glory, a renaissance of power! I want us to be what we used to be!

lacey
Veteran Game Master
Veteran Game Master
Posts: 1344
Joined: December 23rd, 2013, 6:12 am

Re: Email Alerts (for post subscription and PM) not working

Post by lacey » November 13th, 2017, 5:59 pm

I got updates again

Thank you!

User avatar
Shogun
Posts: 1392
Joined: January 16th, 2014, 9:17 pm
Location: Montreal, Canada

Re: Email Alerts (for post subscription and PM) not working

Post by Shogun » November 14th, 2017, 12:07 am

It looks like ti's working for me as well.

Thanks for the help!

Post Reply